Incomplete video delivery data in Delivery Usage API
Incident Report for mux
Resolved
This incident has been resolved, and all data has been backfilled successfully.
Posted Jun 30, 2023 - 18:27 UTC
Identified
Our team has identified an issue where data returned from the Delivery Usage API is incomplete, reporting numbers lower than the actual delivery. This affects the timeframe from 2023-06-12 00:00:00 UTC until 2023-06-24 at ~15:00:00 UTC. During this time window, delivery usage may be under-reported by up to 50%.

Data before and after this timeframe is complete.

Our team has patched the issue, and are currently working on backfilling the data for the affected timeframe. We will provide updates as we complete the backfill.
Posted Jun 28, 2023 - 19:34 UTC