Incomplete data in real-time dashboards
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 18:25 UTC
Monitoring
From 15:36:00 to 15:40:00 UTC on March 11, we experienced an issue where a small percentage of Mux Data beacons we received were handled incorrectly. This resulted in incomplete data, specifically around CCV, in some customers' Real-Time Dashboards, as well as slightly elevated EBVS metrics in the Real-Time Dashboards for those customers.

The issue has been resolved, and we continue to monitor the system actively.
Posted Mar 11, 2022 - 16:50 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.