Incomplete data in historical metrics
Incident Report for mux
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:45 UTC
Monitoring
From 12:00 UTC to 13:40 UTC on December 22, a power outage at one of our service providers caused incomplete data to be written for some Mux Data customers. Our team has routed around the affected infrastructure, and data is now being fully recorded; however some customers may see slightly lower view counts in their historical metrics for the impacted 12:00 UTC to 13:40 UTC timeframe.
Posted Dec 22, 2021 - 15:22 UTC
This incident affected: Mux Data - Data Collection.