Slow ingest times for some assets
Incident Report for Mux
Resolved
This incident has been resolved.
Posted May 21, 2020 - 02:09 UTC
Monitoring
We have worked through the backlog of ingests and things are processing as expected. We will continue to monitor the system for any slowdowns.
Posted May 21, 2020 - 00:57 UTC
Investigating
We are currently experiencing slow ingest times for some videos ingested in to Mux. All ingests will eventually complete, and we are working on catching up on the backlog that has built up.
Posted May 21, 2020 - 00:56 UTC
This incident affected: Mux Video - VOD.