Delayed data in Monitoring dashboards for Mux Data customers ingested data in the EU
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 00:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 22:25 UTC
Identified
We have identified an issue that is causing the data in the Monitoring dashboards of Mux Data to be delayed as of approximately 20:25 UTC on March 8th. This is only affecting customers ingesting data via our EU location.

We are working to catch up as quickly as possible, and will provide updates here as we have them.
Posted Mar 08, 2023 - 20:31 UTC
This incident affected: Mux Dashboard.