Delay in delivering webhook events
Incident Report for mux
Resolved
This incident has been resolved.
Posted May 13, 2022 - 01:57 UTC
Monitoring
Delivery of webhooks from Mux Video was delayed from 2022-05-12 23:13:15 until 2022-05-13 00:00:45. Webhooks have now caught up, and no data was lost.
Posted May 13, 2022 - 00:53 UTC
This incident affected: Mux Dashboard, Mux Video - VOD, and Mux Video - Live.