Data missing from Real-Time Dashboards
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 20:35 UTC
Update
We have deployed a fix for this issue, and are monitoring the system.

This incident was a display issue within the real-time dashboard only. All data collection and recording remained functional. On the real-time dashboard, you may have seen the breakdown tables not show the breakdown values (e.g. video titles, CDN names, etc). This issue is now fixed; if you still see issues, make sure to refresh the page completely.
Posted Aug 05, 2020 - 18:36 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Aug 05, 2020 - 18:29 UTC
Investigating
We are currently investigating an issue where data is missing from Mux Data Real-Time dashboards.
Posted Aug 05, 2020 - 18:27 UTC
This incident affected: Mux Dashboard.