Incomplete data in real-time dashboards
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 15:34 UTC
Investigating
We are investigating an issue causing customers to see incomplete data in the Mux Data real-time dashboard and the real-time engagement API starting from 02:50 UTC. Historic metrics are unaffected.
Posted Mar 15, 2022 - 15:01 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.