Playback issues and delays in video processing
Incident Report for mux
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 15:07 UTC
Monitoring
We have finished the processing backlog of ingest jobs and Mux Video is operating normally. The engineering team continue to monitor the system health.
Posted Aug 20, 2024 - 14:16 UTC
Identified
We have identified and are actively mitigating the issue. Issues with playback are resolved as of 13:30 UTC, and we are working through the ingest backlog.
Posted Aug 20, 2024 - 13:38 UTC
Update
We are currently investigating an issue causing live and on-demand playback issues and increased time in processing assets starting from 12:35 UTC.
Posted Aug 20, 2024 - 13:06 UTC
Investigating
We are currently investigating an issue causing increased time in processing assets starting from 12:35 UTC.
Posted Aug 20, 2024 - 12:55 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.