Delay in display of Real-Time data
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 19:34 UTC
Monitoring
A fix has been implemented and all data is accurate at this time. We continue to monitor the situation.
Posted Sep 13, 2020 - 18:32 UTC
Identified
The issue has been identified and we are applying a fix. At this time you may still see some incomplete data in the Real-time Dashboard while we implement the fix.
Posted Sep 13, 2020 - 17:48 UTC
Investigating
We are currently investigating an issue in presentation of real-time data in the Mux Data Dashboard. All data collection is unaffected, but you might see inconsistent or incomplete data at times in the Real-time Dashboard
Posted Sep 13, 2020 - 17:44 UTC
This incident affected: Mux Dashboard.