Monitoring Dashboard and API Incomplete or Delayed
Incident Report for mux
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 00:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2023 - 19:53 UTC
Identified
We are experiencing an issue causing data in the Monitoring Dashboard and APIs to be partially delayed.

We have identified the issue and are working on a fix right now.
Posted Oct 25, 2023 - 19:35 UTC
This incident affected: Mux Dashboard.