Requests for GIFs and animated webps timing out with 503 errors
Incident Report for mux
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 05:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2022 - 05:01 UTC
Update
Our team continues to work on a fix. We will update here as soon as we have a fix in place.
Posted Dec 16, 2022 - 22:45 UTC
Identified
Our team has identified the issue and are working on a fix
Posted Dec 16, 2022 - 21:08 UTC
Investigating
We are currently investigating an issue where some requests for animated GIF or webp files that start after `time=0` fail with a 503 error. Some GIFs and webp requests may still function, such as GIFs/webps that start at the beginning of each video, and GIFs that were first requested before Dec 13th should continue to work.

We will provide updates as we have them.
Posted Dec 16, 2022 - 20:52 UTC
This incident affected: Mux Video - VOD.