MP4 delivery for some assets is not working
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 20:43 UTC
Monitoring
A fix has been implemented and MP4 delivery should work for all assets. Our team continues to monitor the system.
Posted Sep 15, 2022 - 18:58 UTC
Identified
We have identified the issue and are working on a fix
Posted Sep 15, 2022 - 18:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 18:13 UTC
Investigating
We are currently investigating an issue where MP4s for some assets are not able to be delivered.
Posted Sep 15, 2022 - 18:12 UTC
This incident affected: Mux Video - VOD.