Elevated response times and 5xx errors for requests
Incident Report for mux
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 02:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 00:57 UTC
Identified
We have identified the issue and deployed a patch to restore functionality to all services. Our team continues to monitor the system for any issues.
Posted Nov 14, 2023 - 23:38 UTC
Update
Our team is continuing to work to resolve functionality, and will provide more updates as we have them.
Posted Nov 14, 2023 - 23:24 UTC
Investigating
We are currently investigating an issue where we're seeing elevated response times and 5xx errors for requests to api.mux.com. This is affecting Video and Data API routes, and is also causing intermittent issues accessing dashboard.mux.com.

Live streaming and playback of video assets is unaffected.
Posted Nov 14, 2023 - 23:12 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.