Incomplete data in Delivery Usage API after 17:00 UTC on July 29
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 10:10 UTC
Monitoring
A fix has been implemented and we are monitoring the system for performance. All data is complete
Posted Jul 30, 2022 - 08:43 UTC
Investigating
We are currently investigating an issue where the data returned by the Delivery Usage API is incomplete for timeframes after 17:00 UTC on July 29. Data before this time is complete and accurate, and we will provide updates as we have them.
Posted Jul 30, 2022 - 08:18 UTC