Data Collection Partial Outage
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 18:16 UTC
Monitoring
A Kafka broker involved in beacon-collection failed and was restarted. Beacon collection is fully functional, and we're continuing to monitor the service.
Posted Jun 23, 2020 - 16:52 UTC
Identified
We have identified an incident affecting beacon-collection for some Mux Data properties. We are actively implementing a fix.
Posted Jun 23, 2020 - 16:36 UTC
This incident affected: Mux Data - Data Collection.