Mux Data - partial data collection outage
Incident Report for mux
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 02:28 UTC
Monitoring
A fix has been implemented and all available data has been backfilled. Our team continues to monitor the system.

While we have backfilled all data we have, we experience data loss from 23:33 UTC on August 24th until approximately 00:30 UTC on August 25th. You may see incomplete data during that time within the realtime dashboard and historical metrics.
Posted Aug 25, 2021 - 00:51 UTC
Identified
The issue has been identified, and our team is working on a fix. Some customers may still see incomplete or no data since 23:33 UTC on August 24th while we work to fix the issue.
Posted Aug 25, 2021 - 00:15 UTC
Update
Our team is still actively investigating this issue. We will provide updates as we have them.
Posted Aug 25, 2021 - 00:07 UTC
Investigating
We are experiencing an issue where some Mux Data customers are experiencing a data collection issue. Certain customers may have some or all data missing starting around 23:33 UTC on August 24th.
Posted Aug 24, 2021 - 23:48 UTC
This incident affected: Mux Data - Data Collection.