Elevated 5xx error rate for api.mux.com
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 01, 2023 - 00:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 21:50 UTC
Update
We incorrectly stated that all issues had been mitigated; the majority of API calls are functioning as expected, though we are still seeing elevated error rates for API calls to create new Assets and Direct Uploads. Our team is working on a fix for the remaining failed API calls.
Posted Jun 30, 2023 - 21:23 UTC
Identified
We have identified the problem and mitigated the issues.
Posted Jun 30, 2023 - 21:17 UTC
Update
We are continuing to investigate this issue and will provide updates as we have them.

At this time, we are seeing elevated 5xx error rates, delayed webhook delivery, and sporadic updates to the Monitoring dashboard
Posted Jun 30, 2023 - 20:53 UTC
Investigating
We're currently investigating an issue that is causing elevated 5xx error rates on calls to api.mux.com.
Posted Jun 30, 2023 - 20:42 UTC
This incident affected: Mux Dashboard.