Unexpected stalling in some live streams
Incident Report for Mux
Resolved
This issue has been resolved.
Posted Jun 06, 2020 - 04:00 UTC
Monitoring
We have implemented a fix and are monitoring the system to ensure everything is working as expected.
Posted Jun 06, 2020 - 03:51 UTC
Identified
We have identified the issue and are working on a fix for this right now.
Posted Jun 05, 2020 - 23:53 UTC
Investigating
We are currently investigating an issue where a small number of live streams are experiencing unexpected stalling in playback. We are working to diagnose and address as quickly as we can.
Posted Jun 05, 2020 - 23:36 UTC
This incident affected: Mux Video - VOD.