Live streaming failures
Incident Report for Mux
Resolved
This incident has been resolved and live streaming is functioning as expected.
Posted Jul 27, 2020 - 23:19 UTC
Monitoring
The engineering team has investigated reports of connectivity issues to live.mux.com from some locations including some large cloud vendors intermittently from 15:00 UTC until 18:30 UTC which now appear to have subsided.

The team is escalating with infrastructure providers to understand the root cause of the connectivity issues.
Posted Jul 27, 2020 - 20:48 UTC
Investigating
We are currently investigating an issue where customer's encoders may not be able to connect to Mux to live stream. Not all live streams encounter this issue, and we are working on understanding the impact.
Posted Jul 27, 2020 - 18:44 UTC
This incident affected: Mux Video - VOD.