Delayed data in real-time dashboards
Incident Report for mux
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 01:37 UTC
Update
Our team is still actively working to resolve this issue. in the meantime, data in the real-time dashboards may be incomplete or delayed.
Posted Oct 23, 2022 - 21:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2022 - 19:51 UTC
Investigating
We are currently investigating an issue where data in the Real-time Dashboard for Mux Data is delayed slightly and falls behind real-time periodically.
Posted Oct 23, 2022 - 19:44 UTC
This incident affected: Mux Dashboard.