Incomplete data in Delivery Usage API
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 03:48 UTC
Identified
During processing of delivery usage information, we encountered an issue that resulted in partially incomplete data available through the Delivery Usage API for the hours of 02:00 to 06:00 UTC on July 18th. For those hours, the data returned may be slightly lower than the actual usage that occurred.

Our team is working on backfilling and correcting those hours, and we will update here when that backfill is complete. All other time ranges return complete and accurate data from the Delivery Usage API.
Posted Jul 18, 2022 - 16:50 UTC