Data Collection Partial Outage
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 20:47 UTC
Update
Beacon collection is fully functional, and we're continuing to monitor the service.
Posted Jul 06, 2020 - 19:08 UTC
Monitoring
We scaled up the number of Kafka brokers involved in beacon-collection and we are monitoring the results.
Posted Jul 06, 2020 - 19:07 UTC
Identified
We have identified an incident affecting beacon-collection for some Mux Data properties. A fix is being implemented.
Posted Jul 06, 2020 - 19:00 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2020 - 18:56 UTC
This incident affected: Mux Data - Data Collection.