Watermark display errors
Incident Report for mux
Resolved
This incident has been resolved.
Posted May 27, 2023 - 01:35 UTC
Monitoring
We’ve deployed a fix that remediates the issues with watermarks not rendering correctly for new assets going forward. Investigating fixes for assets that were generated with watermark anomalies.
Posted May 26, 2023 - 22:56 UTC
Identified
At approximately 16:47 UTC on May 26rd we were made aware of an issue with watermark functionality where images appeared to repeat over the top of videos. Assets that are not using watermarks are unaffected. Our team has identified the issue and are working on a fix, and we will provide updates as we have them.
Posted May 26, 2023 - 20:38 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.