Issues with Video playback
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 22:56 UTC
Monitoring
We have identified the issue with Mux Video (playback and Live ingest), and have implemented a fix. At this time, Mux Video is functioning as expected, and we continue to monitor the issue.
Posted Aug 26, 2020 - 18:18 UTC
Update
In addition to issues during playback, incoming live streams may have been disconnected.
Posted Aug 26, 2020 - 18:15 UTC
Investigating
We are investigating an issue where manifest and chunk requests for video playback are failing. We will provide updates as soon as we have them.
Posted Aug 26, 2020 - 18:13 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.