VOD HLS Playback, MP4, and Direct Upload Errors
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 04:11 UTC
Monitoring
All systems are functioning as expected and we continue to monitor the system.
Posted Feb 02, 2021 - 01:58 UTC
Identified
We are investigating an issue where HLS playback for VOD assets, MP4 delivery, and Direct Uploads may have failed from 00:50 UTC to about 01:05 UTC on Feb 2nd. We are looking into the root cause, which appears to be an outage within a third-party system.

At this time, all systems are functioning as expected.
Posted Feb 02, 2021 - 01:24 UTC
This incident affected: Mux Video - VOD.