Errors when retrieving images and MP4s, events and webhook delays
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 19:27 UTC
Monitoring
We have deployed a fix to address this issue, and Mux Video is operating as expected, including delivery of webhook events. Our team continues to monitor the system for any issues that may arise.
Posted Sep 30, 2021 - 17:04 UTC
Identified
The team have identified the root causes and continue to work towards resolution.
Posted Sep 30, 2021 - 15:54 UTC
Investigating
We are investigating an issue retrieving thumbnails and MP4 renditions for Mux Videos. Some video events are also delayed.
Posted Sep 30, 2021 - 14:50 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.