Delay in real-time data for some Mux Data customers
Incident Report for mux
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 21:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 20:25 UTC
Identified
Our team is currently investigating an issue where some Mux Data customers are experiencing incomplete or delayed data in the Real-Time Dashboard. The data is incomplete for the leading edge of the data, but will be backfilled as we continue to work on the issue.
Posted Nov 21, 2022 - 19:40 UTC
This incident affected: Mux Dashboard.