Incomplete data in Monitoring Dashboards for customers configured for EU data ingest

Incident Report for mux

Resolved

This incident has been resolved.
Posted Feb 25, 2023 - 00:50 UTC

Monitoring

We have patched the issue and data should be complete and accurate now.

Our team continues to monitor the system for performance.
Posted Feb 24, 2023 - 22:24 UTC

Identified

Starting at 21:30 UTC on Feb 24th we experienced an issue where the data present in the Monitoring Dashboards of Mux Data might be incomplete for some customers. This is only affecting customers configured for data ingest in the EU.

Our team has identified the issue and are working on a resolution.
Posted Feb 24, 2023 - 22:12 UTC
This incident affected: Mux Dashboard.