Ingest and MP4 creation delays

Incident Report for mux

Resolved

This incident has been resolved.
Posted Aug 20, 2023 - 19:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2023 - 16:16 UTC

Identified

We have identified an issue causing some new ingest requests and MP4 creation to take longer than expected, starting at approximately 13:30 UTC on August 20th. Our system is processing all requests and these will complete as we work through the backlog of requests.

All delivery is functioning as expected
Posted Aug 20, 2023 - 15:11 UTC
This incident affected: Mux Video - VOD.