Content delivery failures
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 12:18 UTC
Monitoring
All content delivery is working as normal, we continue to monitor the health of the system
Posted Jun 08, 2021 - 11:21 UTC
Identified
Video playback failures have been mitigated, we continue to work to resolve an issue with image delivery.
Posted Jun 08, 2021 - 10:40 UTC
Investigating
We're currently investigating an issue where requests for Live and On-Demand video are failing causing playback failures.
Posted Jun 08, 2021 - 10:15 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.