Incomplete data from Delivery Usage API
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 10:25 UTC
Monitoring
The backlog of Delivery Usage data has been processed, and we continue to monitor the system.
Posted Jan 29, 2021 - 09:08 UTC
Investigating
The Delivery Usage API is currently returning incomplete data for timeframes starting at 01:30 UTC on Jan 28th and later. We are currently working to backfill this data, and you will see this data fill in as we catch up.

All other functionality remains working for Mux Video.
Posted Jan 28, 2021 - 15:12 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.