Missing data in historical and real-time dashboards
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 01:31 UTC
Monitoring
A fix has been implemented, and data is being processed as of 00:09 UTC on March 25th.

From 23:47 UTC on Mar 24 until 00:09 UTC on Mar 25, we experienced an outage in data collection that only affected a subset of our Mux Data customers. All data collection is functioning as expected.
Posted Mar 25, 2021 - 00:20 UTC
Investigating
We are currently investigating an issue were data is missing in historical and realtime dashboards for a subset of Mux Data customers. The data is missing as of 23:47:00 UTC on March 24.
Posted Mar 25, 2021 - 00:07 UTC
This incident affected: Mux Dashboard.