Partial Data Processing Outage
Incident Report for Mux
Resolved
This incident has been resolved. The root cause is that a compute node from our cloud provider became unresponsive and lost network connectivity, affecting the views it had been processing.
Posted May 17, 2021 - 04:03 UTC
Monitoring
Mux Data beacon-processing was interrupted for a small number of properties. Those affected would see a drop-off in views in the Realtime Dashboard at 02:06 UTC and the possibility for incomplete views. Processing of new & ongoing views has been restored.
Posted May 17, 2021 - 02:58 UTC
This incident affected: Mux Data - Data Collection.