Elevated 5xx errors and slower response times for Mux Data Historical dashboards and APIs
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 20:00 UTC
Identified
We have identified the issue and are working on a fix.
Posted Sep 21, 2023 - 19:23 UTC
Update
Our team is continuing to investigate and will provide updates as soon as we have them.
Posted Sep 21, 2023 - 19:15 UTC
Investigating
We are currently experiencing elevated rates of 5xx errors being returned for API calls to Historical metrics for Mux Data. In addition, response times are slower than expected.

Mux Data Monitoring dashboards and APIs are not affected.
Posted Sep 21, 2023 - 19:11 UTC
This incident affected: Mux Dashboard.