Live Ingest Disconnects
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 06:46 UTC
Monitoring
On November 17th, around 1:40AM UTC, 1:55AM UTC, 2:25 UTC, and 3:15 AM UTC, Mux experienced four groups of disconnects to a portion of live streams that were active at those times.

We have implemented a fix and are monitoring the system.
Posted Nov 17, 2020 - 04:53 UTC
Update
We continue to investigate the issue. Starting at 1:41 UTC, we are seeing an issue where some RTMP streams were disconnected from the Mux side. Not all live streams are impacted by this issue.

There is a chance that live streams that were disconnected during this time may be current stuck not accepting new connections. While we investigate, you can call the `/complete` endpoint on the live stream to correct this.
Posted Nov 17, 2020 - 03:27 UTC
Investigating
We are currently investigating an issue where some live streams may have been disconnected starting at 1:41 UTC. The issue may be continuing for some customers.
Posted Nov 17, 2020 - 02:42 UTC
This incident affected: Mux Video - Live.