Mux Video outage - problems playing back live and VOD streams
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 11, 2020 - 02:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2020 - 01:31 UTC
Monitoring
We experienced a short outage of Mux Video from 1:06 to 1:09 Saturday, Jan 11 UTC, during with, video playback and live streaming was interrupted. Everything is functioning as expected, and we continue to monitor the situation.
Posted Jul 11, 2020 - 01:31 UTC
This incident affected: Mux Video - VOD.